Muhammad Hafid

Janganlah malas untuk berkarya, biarpun sederhana tetapi bermanfaat bagi orang lain. Kerjakan dengan penuh kesabaran dan keikhlasan

Error Your PHP installation does not support PostgreSQL. You need to recompile PHP using the --with-pgsql configure option.

Hallo,, pernah kalian mengalami hal ini sehabis install phppgadmin muncul tulisan ini pada saat hendak memanggil localhost/phppgadmin ?
Your PHP installation does not support PostgreSQL. You need to recompile PHP using the --with-pgsql configure option.

Error tersebut dikarenakan versi php kalian belum ada modul untuk terkoneksi ke postgresql, jadi kalian harus menginstall modul php-postgresqlnya disesuaikan dengan versi php yang kalian install. Contoh : sudo apt-get install php5.6-pgsql
Labels: php , postgreSQL , webserver

Thanks for reading Error Your PHP installation does not support PostgreSQL. You need to recompile PHP using the --with-pgsql configure option. . Please share...!

0 Comment for "Error Your PHP installation does not support PostgreSQL. You need to recompile PHP using the --with-pgsql configure option."

Terima kasih sudah berkunjung ke blog saya, semoga informasi nya bermanfaat buat anda.

Back To Top